Problème sur Photofiltre Studio X

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème sur Photofiltre Studio X

Message par Teerion le Mar 15 Jan - 19:56

Bonjour ! Je ne sais pas si c'est ici que je dois poster, si vous pouviez rediriger en cas.

Donc voilà, j'utilise un logiciel de Dinosaure, mais n'étant pas très doué, je trouve que c'est plus facile de "travailler" dessus.
Et donc mon soucis, c'est que je n'arrive pas a finaliser ma créa en tant qu'ovale, c'est à dire que j'ai beau avoir ma création qui soit ovale, je n'arrive pas a m'arranger pour ne plus avoir les bords rectangulaires blancs. Je met le lien de mon image ci-après :




J'aurais aimé supprimer ces bords blancs horriblements laids mais je ne trouve rien sur le net ! Merci d'avance de votre aide.

Teerion
Je suis nouveau ici, soyez sympa !

Masculin Nombre de messages : 2
Age : 21
Date d'inscription : 15/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur Photofiltre Studio X

Message par Leettle le Mar 15 Jan - 20:19

Bonsoir,

ton problème vient de ce qu'on appelle la transparence. Ton format le .jpg ne supporte pas la transparence. Il faut que tu passes par le .png ou le .gif (mais attention celui-ci dégrade la réalisation). Je te conseille donc de privilégier le format .png pour tes réalisations avec transparence. De même sur photofiltre, fais attention à bien masquer ton calque de document à son ouverture pour pouvoir travailler directement en transparence.


bonne soirée.



Edit :
Je te remercie de t'être inscris sur le forum mais si c'est uniquement dans le but de profiter de nos conseils, nous serons obligé de prendre des sanctions à ton égard. Merci de bien vouloir te présenter et lire notre règlement.

___________________________________________________________________________________________________

Error 404: Page not found.

Leettle
Hyper Flooder

Féminin Nombre de messages : 1079
Age : 29
Localisation : Nowhere
Humeur : Geeky
Logiciels : Master suite CS6 - ST2
Date d'inscription : 12/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur Photofiltre Studio X

Message par Teerion le Mar 15 Jan - 20:36

Donc techniquement, si je passe le format de l'image en .png les bords blancs ne devraient pas apparaître c'est ça ?

Edit : D'accord, je viens de comprendre, au temps pour moi. Merci beaucoup du temps que tu m'as accordé. Je vais devoir recommencer toute la créa, mais ca rendra bien mieux. J'irais certainement me présenter demain, pas de problème.

Teerion
Je suis nouveau ici, soyez sympa !

Masculin Nombre de messages : 2
Age : 21
Date d'inscription : 15/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur Photofiltre Studio X

Message par Leettle le Mar 15 Jan - 20:46



Pas de quoi Smile
De rien et merci.

___________________________________________________________________________________________________

Error 404: Page not found.

Leettle
Hyper Flooder

Féminin Nombre de messages : 1079
Age : 29
Localisation : Nowhere
Humeur : Geeky
Logiciels : Master suite CS6 - ST2
Date d'inscription : 12/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur Photofiltre Studio X

Message par Contenu sponsorisé Aujourd'hui à 7:56


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum